ClashCommander
MEmu Compatibility - Printable Version

+- ClashCommander (http://www.clashcommander.com)
+-- Forum: ccMapper (http://www.clashcommander.com/forumdisplay.php?fid=1)
+--- Forum: Ideas - Suggestions - Feature Request (http://www.clashcommander.com/forumdisplay.php?fid=4)
+--- Thread: MEmu Compatibility (/showthread.php?tid=15)



MEmu Compatibility - subzerokmf - 06-18-2016

Please could you update to work with MEmu?


RE: MEmu Compatibility - Reza Haghighat - 09-10-2017

(06-18-2016, 03:09 AM)subzerokmf Wrote: Please could you update to work with MEmu?

I agree. Please do this. I do not have Bluestacks


RE: MEmu Compatibility - Castello - 10-12-2017

Great suggestion. Any news on that front?